{"action":"Upgrade phpmyadmin to 4:3.4.3.2-1 or later.","affected":[{"fixed":"4:3.4.3.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.3.2-1"],"id":"tcs_01M5N9T8MGM66GHDQMS0W0JV8S","modified_at":"2026-10-23T17:47:29.421647444Z","published_at":"2011-08-01T19:55:01.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2719","https://security-tracker.debian.org/tracker/CVE-2011-2719"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2719","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2719"}],"summary":"libraries/auth/swekey/swekey.auth.lib.php in phpMyAdmin 3.x before 3.3.10.3 and 3.4.x before 3.4.3.2 does not properly manage sessions associated with Swekey authentication, which allows remote attack"}