{"action":"Upgrade perl to 5.14.2-1 or later.","affected":[{"fixed":"5.14.2-1","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.14.2-1"],"id":"tcs_01M5N9TB55T45HCSGJ3ACGZ02C","modified_at":"2026-10-23T17:47:44.834312373Z","published_at":"2012-12-21T05:46:14.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2728","https://security-tracker.debian.org/tracker/CVE-2011-2728"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2728#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2728"}],"summary":"The bsd_glob function in the File::Glob module for Perl before 5.14.2 allows context-dependent attackers to cause a denial of service (crash) via a glob expression with the GLOB_ALTDIRFUNC flag, which"}