{"action":"Upgrade git to 2.6.7-r0 or later.","affected":[{"fixed":"2.6.7-r0","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.3","exploited":false,"fixed_versions":["2.6.7-r0"],"id":"tcs_01M5N9TBBY0QWDN77MXKVA6MN8","modified_at":"2026-06-15T18:25:00.927957593Z","published_at":"2017-06-01T16:29:00.450Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-8386","https://security.alpinelinux.org/vuln/CVE-2017-8386"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-8386","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-8386"}],"summary":"git-shell in git before 2.4.12, 2.5.x before 2.5.6, 2.6.x before 2.6.7, 2.7.x before 2.7.5, 2.8.x before 2.8.5, 2.9.x before 2.9.4, 2.10.x before 2.10.3, 2.11.x before 2.11.2, and 2.12.x before 2.12.3"}