{"action":"Upgrade libfcgi-perl to 0.73-2 or later.","affected":[{"fixed":"0.73-2","introduced":"0"}],"component":"libfcgi-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.73-2"],"id":"tcs_01M5N9TDSDSTKTZWG1A33P44E7","modified_at":"2026-10-23T17:47:31.785765189Z","published_at":"2011-09-23T10:55:03.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2766","https://security-tracker.debian.org/tracker/CVE-2011-2766"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2766#Debian:14/libfcgi-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2766"}],"summary":"The FCGI (aka Fast CGI) module 0.70 through 0.73 for Perl, as used by CGI::Fast, uses environment variable values from one request during processing of a later request, which allows remote attackers t"}