{"action":"Upgrade curl to 7.57.0-r0 or later.","affected":[{"fixed":"7.57.0-r0","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["7.57.0-r0"],"id":"tcs_01M5N9THZKPTYDH6K4VV036WF0","modified_at":"2026-06-15T18:18:07.081448873Z","published_at":"2017-11-29T18:29:00.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-8816","https://security.alpinelinux.org/vuln/CVE-2017-8816"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-8816","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-8816"}],"summary":"The NTLM authentication feature in curl and libcurl before 7.57.0 on 32-bit platforms allows attackers to cause a denial of service (integer overflow and resultant buffer overflow, and application cra"}