{"action":"Upgrade tcptrack to 1.4.2-1 or later.","affected":[{"fixed":"1.4.2-1","introduced":"0"}],"component":"tcptrack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.2-1"],"id":"tcs_01M5N9TK9BYSZVDTJ03VBE4AYJ","modified_at":"2026-10-23T17:47:45.427719581Z","published_at":"2011-09-02T16:55:05.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2903","https://security-tracker.debian.org/tracker/CVE-2011-2903"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2903","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2903"}],"summary":"Heap-based buffer overflow in tcptrack before 1.4.2 might allow attackers to execute arbitrary code via a long command line argument. NOTE: this is only a vulnerability in limited scenarios in which t"}