{"action":"Upgrade zabbix to 1:1.8.6-1 or later.","affected":[{"fixed":"1:1.8.6-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.6-1"],"id":"tcs_01M5N9TM12X6RF84ZYKH4TYFY3","modified_at":"2026-10-23T17:47:43.331509979Z","published_at":"2011-08-19T21:55:02.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2904","https://security-tracker.debian.org/tracker/CVE-2011-2904"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2904#Debian:14/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2904"}],"summary":"Cross-site scripting (XSS) vulnerability in acknow.php in Zabbix before 1.8.6 allows remote attackers to inject arbitrary web script or HTML via the backurl parameter."}