{"action":"Upgrade libmodplug to 1:0.8.8.4-1 or later.","affected":[{"fixed":"1:0.8.8.4-1","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.8.8.4-1"],"id":"tcs_01M5N9TNTPRJ62ZK5VMTYE2GXH","modified_at":"2026-10-23T17:47:45.663835321Z","published_at":"2012-06-07T19:55:04.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2914","https://security-tracker.debian.org/tracker/CVE-2011-2914"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2914","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2914"}],"summary":"Off-by-one error in the CSoundFile::ReadDSM function in src/load_dms.cpp in libmodplug before 0.8.8.4 allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbi"}