{"action":"Upgrade libmodplug to 1:0.8.8.4-1 or later.","affected":[{"fixed":"1:0.8.8.4-1","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.8.8.4-1"],"id":"tcs_01M5N9TPC2HBB5QXSV4ET2Q25C","modified_at":"2026-10-23T17:47:25.224930234Z","published_at":"2012-06-07T19:55:04.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2915","https://security-tracker.debian.org/tracker/CVE-2011-2915"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2915#Debian:13/libmodplug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2915"}],"summary":"Off-by-one error in the CSoundFile::ReadAMS2 function in src/load_ams.cpp in libmodplug before 0.8.8.4 allows remote attackers to cause a denial of service (memory corruption) and possibly execute arb"}