{"action":"Upgrade rails to 2.3.14 or later.","affected":[{"fixed":"2.3.14","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.14"],"id":"tcs_01M5N9TQHF4SVTN62GBMWMXASZ","modified_at":"2026-10-23T17:47:44.788533205Z","published_at":"2011-08-29T18:55:01.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2930","https://security-tracker.debian.org/tracker/CVE-2011-2930"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2930#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2930"}],"summary":"Multiple SQL injection vulnerabilities in the quote_table_name method in the ActiveRecord adapters in activerecord/lib/active_record/connection_adapters/ in Ruby on Rails before 2.3.13, 3.0.x before 3"}