{"action":"Upgrade libxml2 to 2.7.8.dfsg-9.1 or later.","affected":[{"fixed":"2.7.8.dfsg-9.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.8.dfsg-9.1"],"id":"tcs_01M5N9TWSPBTBY54JRSPD7JK4S","modified_at":"2026-10-23T17:47:49.619677813Z","published_at":"2012-05-16T00:55:03.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3102","https://security-tracker.debian.org/tracker/CVE-2011-3102"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3102#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3102"}],"summary":"Off-by-one error in libxml2, as used in Google Chrome before 19.0.1084.46 and other products, allows remote attackers to cause a denial of service (out-of-bounds write) or possibly have unspecified ot"}