{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TX2JT1TM6VS97DVH25SF","modified_at":"2026-10-23T17:47:22.830075757Z","published_at":"2011-08-10T20:55:01.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3122","https://security-tracker.debian.org/tracker/CVE-2011-3122"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3122","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3122"}],"summary":"Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to \"Media security.\""}