{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TXF3F7BVNCGN5046NAB0","modified_at":"2026-10-23T17:47:40.670201827Z","published_at":"2011-08-10T21:55:02.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3125","https://security-tracker.debian.org/tracker/CVE-2011-3125"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3125","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3125"}],"summary":"Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to \"Various security hardening.\""}