{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TY3SMC6MQ4W43W8H0R85","modified_at":"2026-10-23T17:47:35.734466338Z","published_at":"2011-08-10T21:55:02.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3126","https://security-tracker.debian.org/tracker/CVE-2011-3126"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3126#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3126"}],"summary":"WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 allows remote attackers to determine usernames of non-authors via canonical redirects."}