{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TYN7BFKNDNWPDG6TAZR6","modified_at":"2026-10-23T17:47:27.245635970Z","published_at":"2011-08-10T21:55:02.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3127","https://security-tracker.debian.org/tracker/CVE-2011-3127"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3127#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3127"}],"summary":"WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 does not prevent rendering for (1) admin or (2) login pages inside a frame in a third-party HTML document, which makes it easier for remote attackers t"}