{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TZ1QJ02SCBDCGG8S8GZA","modified_at":"2026-10-23T17:47:32.775075719Z","published_at":"2011-08-10T21:55:02.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3128","https://security-tracker.debian.org/tracker/CVE-2011-3128"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3128#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3128"}],"summary":"WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 treats unattached attachments as published, which might allow remote attackers to obtain sensitive data via vectors related to wp-includes/post.php."}