{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9TZXQ1PCPQW18T2T19X11","modified_at":"2026-10-23T17:47:31.159175534Z","published_at":"2011-08-10T21:55:02.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3130","https://security-tracker.debian.org/tracker/CVE-2011-3130"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3130#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3130"}],"summary":"wp-includes/taxonomy.php in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to \"Taxonomy query hardening,\" possibly involving SQL injection."}