{"action":"Upgrade pam to 1.1.3-5 or later.","affected":[{"fixed":"1.1.3-5","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-5"],"id":"tcs_01M5N9V21MBCWSVXT1R85W96ZK","modified_at":"2026-10-23T17:47:32.261505563Z","published_at":"2012-07-22T17:55:01.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3148","https://security-tracker.debian.org/tracker/CVE-2011-3148"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3148#Debian:14/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3148"}],"summary":"Stack-based buffer overflow in the _assemble_line function in modules/pam_env/pam_env.c in Linux-PAM (aka pam) before 1.1.5 allows local users to cause a denial of service (crash) and possibly execute"}