{"action":"Upgrade cups to 1.5.0-8 or later.","affected":[{"fixed":"1.5.0-8","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.0-8"],"id":"tcs_01M5N9V33R24XVZTDKGYV3KFCT","modified_at":"2026-10-23T17:47:42.087211743Z","published_at":"2011-08-19T17:55:03.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3170","https://security-tracker.debian.org/tracker/CVE-2011-3170"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3170#Debian:13/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3170"}],"summary":"The gif_read_lzw function in filter/image-gif.c in CUPS 1.4.8 and earlier does not properly handle the first code word in an LZW stream, which allows remote attackers to trigger a heap-based buffer ov"}