{"action":"Upgrade apache2 to 2.2.19-2 or later.","affected":[{"fixed":"2.2.19-2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.19-2"],"id":"tcs_01M5N9V5CPX8MQR1APQF4SYB30","modified_at":"2026-10-23T17:47:39.909833110Z","published_at":"2011-08-29T15:55:02.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3192","https://security-tracker.debian.org/tracker/CVE-2011-3192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3192","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3192"}],"summary":"The byterange filter in the Apache HTTP Server 1.3.x, 2.0.x through 2.0.64, and 2.2.x through 2.2.19 allows remote attackers to cause a denial of service (memory and CPU consumption) via a Range heade"}