{"action":"Upgrade xen to 4.6.3-r9 or later.","affected":[{"fixed":"4.6.3-r9","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["4.6.3-r9"],"id":"tcs_01M5N9V676PAMMH6CQ1XS5X5WB","modified_at":"2026-06-15T18:25:23.876772408Z","published_at":"2017-05-11T19:29:00.303Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-8905","https://security.alpinelinux.org/vuln/CVE-2017-8905"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-8905#Alpine:v3.4/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-8905"}],"summary":"Xen through 4.6.x on 64-bit platforms mishandles a failsafe callback, which might allow PV guest OS users to execute arbitrary code on the host OS, aka XSA-215."}