{"action":"Upgrade rsyslog to 5.8.5-1 or later.","affected":[{"fixed":"5.8.5-1","introduced":"0"}],"component":"rsyslog","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.8.5-1"],"id":"tcs_01M5N9V681BBA8F1DDNVMX06M1","modified_at":"2026-10-23T17:47:49.511582934Z","published_at":"2011-09-06T16:55:10.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3200","https://security-tracker.debian.org/tracker/CVE-2011-3200"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3200","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3200"}],"summary":"Stack-based buffer overflow in the parseLegacySyslogMsg function in tools/syslogd.c in rsyslogd in rsyslog 4.6.x before 4.6.8 and 5.2.0 through 5.8.4 might allow remote attackers to cause a denial of"}