{"action":"Upgrade openssl to 1.0.0e-1 or later.","affected":[{"fixed":"1.0.0e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0e-1"],"id":"tcs_01M5N9V7THXMTGTHAJSNGKANZ6","modified_at":"2026-10-23T17:47:24.758804128Z","published_at":"2011-09-22T10:55:03.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3210","https://security-tracker.debian.org/tracker/CVE-2011-3210"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3210#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3210"}],"summary":"The ephemeral ECDH ciphersuite functionality in OpenSSL 0.9.8 through 0.9.8r and 1.0.x before 1.0.0e does not ensure thread safety during processing of handshake messages from clients, which allows re"}