{"action":"Upgrade zabbix to 1:1.8.6-1 or later.","affected":[{"fixed":"1:1.8.6-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.6-1"],"id":"tcs_01M5N9V92NTM5NYRB3CD6E9V99","modified_at":"2026-10-23T17:47:36.103253985Z","published_at":"2011-08-19T21:55:02.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3263","https://security-tracker.debian.org/tracker/CVE-2011-3263"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3263#Debian:14/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3263"}],"summary":"zabbix_agentd in Zabbix before 1.8.6 and 1.9.x before 1.9.4 allows context-dependent attackers to cause a denial of service (CPU consumption) by executing the vfs.file.cksum command for a special devi"}