{"action":"Upgrade zabbix to 1:1.8.6-1 or later.","affected":[{"fixed":"1:1.8.6-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.8.6-1"],"id":"tcs_01M5N9V96RGY106YGD2T2FDQNB","modified_at":"2026-10-23T17:47:46.402565304Z","published_at":"2011-08-19T21:55:02.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3264","https://security-tracker.debian.org/tracker/CVE-2011-3264"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3264","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3264"}],"summary":"Zabbix before 1.8.6 allows remote attackers to obtain sensitive information via an invalid srcfld2 parameter to popup.php, which reveals the installation path in an error message."}