{"action":"Upgrade openttd to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5N9VBEKTNYAAH314SRA9PCY","modified_at":"2026-10-23T17:47:40.562430877Z","published_at":"2011-09-08T18:55:01.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3343","https://security-tracker.debian.org/tracker/CVE-2011-3343"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3343#Debian:14/openttd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3343"}],"summary":"Multiple buffer overflows in OpenTTD before 1.1.3 allow local users to cause a denial of service (daemon crash) or possibly gain privileges via (1) a crafted BMP file with RLE compression or (2) craft"}