{"action":"Upgrade wireshark to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5N9VCZA9WM39YSJYGY2JR8Y","modified_at":"2026-10-23T17:47:39.785221600Z","published_at":"2011-09-20T10:55:04.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3360","https://security-tracker.debian.org/tracker/CVE-2011-3360"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3360#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3360"}],"summary":"Untrusted search path vulnerability in Wireshark 1.4.x before 1.4.9 and 1.6.x before 1.6.2 allows local users to gain privileges via a Trojan horse Lua script in an unspecified directory."}