{"action":"Upgrade backuppc to 3.2.1-2 or later.","affected":[{"fixed":"3.2.1-2","introduced":"0"}],"component":"backuppc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1-2"],"id":"tcs_01M5N9VDFQTT39ZJ9BSDZFYB6W","modified_at":"2026-10-23T17:47:39.854448325Z","published_at":"2012-02-18T00:55:02.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3361","https://security-tracker.debian.org/tracker/CVE-2011-3361"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3361#Debian:14/backuppc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3361"}],"summary":"Cross-site scripting (XSS) vulnerability in CGI/Browse.pm in BackupPC 3.2.0 and possibly other versions before 3.2.1 allows remote attackers to inject arbitrary web script or HTML via the num paramete"}