{"action":"Upgrade apache2 to 2.2.21-2 or later.","affected":[{"fixed":"2.2.21-2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.21-2"],"id":"tcs_01M5N9VEQ4D8AEXBYZ8RFZWR6D","modified_at":"2026-10-23T17:47:44.088470576Z","published_at":"2011-10-05T22:55:02.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3368","https://security-tracker.debian.org/tracker/CVE-2011-3368"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3368#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3368"}],"summary":"The mod_proxy module in the Apache HTTP Server 1.3.x through 1.3.42, 2.0.x through 2.0.64, and 2.2.x through 2.2.21 does not properly interact with use of (1) RewriteRule and (2) ProxyPassMatch patter"}