{"action":"Upgrade etherape to 0.9.12-1 or later.","affected":[{"fixed":"0.9.12-1","introduced":"0"}],"component":"etherape","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.12-1"],"id":"tcs_01M5N9VF37688PAD948S70VMHV","modified_at":"2026-10-23T17:47:27.954028608Z","published_at":"2011-09-30T17:55:00.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3369","https://security-tracker.debian.org/tracker/CVE-2011-3369"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3369","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3369"}],"summary":"The add_conversation function in conversations.c in EtherApe before 0.9.12 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via an RPC packet, rela"}