{"action":"Upgrade icedtea-web to 1.1.4-1 or later.","affected":[{"fixed":"1.1.4-1","introduced":"0"}],"component":"icedtea-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.4-1"],"id":"tcs_01M5N9VG3VJGG9N2JKF2G4MCN0","modified_at":"2026-10-23T17:47:51.497724247Z","published_at":"2014-02-05T19:55:28.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3377","https://security-tracker.debian.org/tracker/CVE-2011-3377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3377#Debian:14/icedtea-web","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3377"}],"summary":"The web browser plug-in in IcedTea-Web 1.0.x before 1.0.6 and 1.1.x before 1.1.4 allows remote attackers to bypass the Same Origin Policy (SOP) and execute arbitrary script or establish network connec"}