{"action":"Upgrade rpm to 4.9.1.2-1 or later.","affected":[{"fixed":"4.9.1.2-1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.1.2-1"],"id":"tcs_01M5N9VGG3BC1JDBTZ45EXNJH8","modified_at":"2026-10-23T17:47:44.066406871Z","published_at":"2011-12-24T19:55:01.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3378","https://security-tracker.debian.org/tracker/CVE-2011-3378"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3378#Debian:14/rpm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3378"}],"summary":"RPM 4.4.x through 4.9.x, probably before 4.9.1.2, allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbitrary code via an rpm package with crafted headers a"}