{"action":"Upgrade wireshark to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5N9VMRCEPK5RRCTE0YKJS2X","modified_at":"2026-10-23T17:47:35.731184888Z","published_at":"2011-09-20T10:55:05.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3483","https://security-tracker.debian.org/tracker/CVE-2011-3483"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3483","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3483"}],"summary":"Wireshark 1.6.x before 1.6.2 allows remote attackers to cause a denial of service (application crash) via a malformed capture file that leads to an invalid root tvbuff, related to a \"buffer exception"}