{"action":"Upgrade phpmyadmin to 4:3.4.5-1 or later.","affected":[{"fixed":"4:3.4.5-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.5-1"],"id":"tcs_01M5N9VQMM9VFEV5TTA3PHTEA4","modified_at":"2026-10-23T17:47:24.033040785Z","published_at":"2014-12-26T02:59:06.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3592","https://security-tracker.debian.org/tracker/CVE-2011-3592"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3592","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3592"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or"}