{"action":"Upgrade pidgin to 2.10.1-1 or later.","affected":[{"fixed":"2.10.1-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.10.1-1"],"id":"tcs_01M5N9VR10FYGHRF8H4QFHAFXV","modified_at":"2026-10-23T17:47:22.105345911Z","published_at":"2011-11-04T21:55:07.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3594","https://security-tracker.debian.org/tracker/CVE-2011-3594"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3594","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3594"}],"summary":"The g_markup_escape_text function in the SILC protocol plug-in in libpurple 2.10.0 and earlier, as used in Pidgin and possibly other products, allows remote attackers to cause a denial of service (cra"}