{"action":"Upgrade perl to 5.12.4-6 or later.","affected":[{"fixed":"5.12.4-6","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.12.4-6"],"id":"tcs_01M5N9VRNPB9R9GD2R4E61GYKF","modified_at":"2026-10-23T17:47:27.800369558Z","published_at":"2012-01-13T18:55:03.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3597","https://security-tracker.debian.org/tracker/CVE-2011-3597"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3597#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3597"}],"summary":"Eval injection vulnerability in the Digest module before 1.17 for Perl allows context-dependent attackers to execute arbitrary commands via the new constructor."}