{"action":"Upgrade phppgadmin to 5.0.3-1 or later.","affected":[{"fixed":"5.0.3-1","introduced":"0"}],"component":"phppgadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.3-1"],"id":"tcs_01M5N9VRSXV1598P9KZGHJ8WSV","modified_at":"2026-10-23T17:47:22.014150152Z","published_at":"2011-10-08T02:52:52.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3598","https://security-tracker.debian.org/tracker/CVE-2011-3598"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3598","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3598"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or t"}