{"action":"Upgrade vlc to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5N9VX03YDKW0E4W85AF4B00","modified_at":"2026-10-23T17:47:33.122968052Z","published_at":"2014-12-26T20:59:08.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3623","https://security-tracker.debian.org/tracker/CVE-2011-3623"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3623","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3623"}],"summary":"Multiple stack-based buffer overflows in VideoLAN VLC media player before 1.0.2 allow remote attackers to execute arbitrary code via (1) a crafted ASF file, related to the ASF_ObjectDumpDebug function"}