{"action":"Upgrade pam to 1.1.3-7 or later.","affected":[{"fixed":"1.1.3-7","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-7"],"id":"tcs_01M5N9VYFN25H6VEB3BBKBDP1N","modified_at":"2026-10-23T17:47:44.158270916Z","published_at":"2014-04-15T23:55:07.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3628","https://security-tracker.debian.org/tracker/CVE-2011-3628"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3628#Debian:14/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3628"}],"summary":"Untrusted search path vulnerability in pam_motd (aka the MOTD module) in libpam-modules before 1.1.3-2ubuntu2.1 on Ubuntu 11.10, before 1.1.2-2ubuntu8.4 on Ubuntu 11.04, before 1.1.1-4ubuntu2.4 on Ubu"}