{"action":"Upgrade apache2 to 2.2.18-1 or later.","affected":[{"fixed":"2.2.18-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.18-1"],"id":"tcs_01M5N9VZ49FJGK6R4AT7918XP3","modified_at":"2026-10-23T17:47:21.457666918Z","published_at":"2011-11-30T04:05:58.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3639","https://security-tracker.debian.org/tracker/CVE-2011-3639"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3639","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3639"}],"summary":"The mod_proxy module in the Apache HTTP Server 2.0.x through 2.0.64 and 2.2.x before 2.2.18, when the Revision 1179239 patch is in place, does not properly interact with use of (1) RewriteRule and (2)"}