{"action":"Upgrade phpmyadmin to 4:3.4.6-1 or later.","affected":[{"fixed":"4:3.4.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.6-1"],"id":"tcs_01M5N9VZYJ78WT1DRMVRC5K7GD","modified_at":"2026-10-23T17:47:24.525225461Z","published_at":"2011-11-17T19:55:01.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3646","https://security-tracker.debian.org/tracker/CVE-2011-3646"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3646","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3646"}],"summary":"phpmyadmin.css.php in phpMyAdmin 3.4.x before 3.4.6 allows remote attackers to obtain sensitive information via an array-typed js_frame parameter to phpmyadmin.css.php, which reveals the installation"}