{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9W2E5398H1CD7F5TBDZT4","modified_at":"2026-10-23T17:47:51.335148497Z","published_at":"2011-11-11T11:55:02.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3895","https://security-tracker.debian.org/tracker/CVE-2011-3895"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3895#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3895"}],"summary":"Heap-based buffer overflow in the Vorbis decoder in Google Chrome before 15.0.874.120 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted strea"}