{"action":"Upgrade libxml2 to 2.7.8.dfsg-7 or later.","affected":[{"fixed":"2.7.8.dfsg-7","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.8.dfsg-7"],"id":"tcs_01M5N9W33053YPDQNE7WDG7DD7","modified_at":"2026-10-23T17:47:40.507291456Z","published_at":"2012-01-07T11:55:13.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3919","https://security-tracker.debian.org/tracker/CVE-2011-3919"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3919","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3919"}],"summary":"Heap-based buffer overflow in libxml2, as used in Google Chrome before 16.0.912.75, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors."}