{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9W53BMC76NGTGPWBDSX92","modified_at":"2026-10-23T17:47:44.318174378Z","published_at":"2012-08-20T18:55:02.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3940","https://security-tracker.debian.org/tracker/CVE-2011-3940"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3940","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3940"}],"summary":"nsvdec.c in libavcodec in FFmpeg 0.7.x before 0.7.12 and 0.8.x before 0.8.11, and in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.5, and 0.8.x before 0.8.1, allows remote attackers t"}