{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9W7ZE4D652BKDY221S6SF","modified_at":"2026-10-23T17:47:42.440493055Z","published_at":"2012-08-20T18:55:02.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3952","https://security-tracker.debian.org/tracker/CVE-2011-3952"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3952#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3952"}],"summary":"The decode_init function in kmvc.c in libavcodec in FFmpeg before 0.10 and in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.6, and 0.8.x before 0.8.1 allows remote attackers to cause"}