{"action":"Upgrade libxslt to 1.1.26-11 or later.","affected":[{"fixed":"1.1.26-11","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.26-11"],"id":"tcs_01M5N9W83MFK0N9T5S5PXJXE48","modified_at":"2026-10-23T17:47:49.104486584Z","published_at":"2012-02-09T04:10:29.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3970","https://security-tracker.debian.org/tracker/CVE-2011-3970"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3970","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3970"}],"summary":"libxslt, as used in Google Chrome before 17.0.963.46, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors."}