{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9W90Z1E5M7DBMF5WT3A09","modified_at":"2026-10-23T17:47:31.565722522Z","published_at":"2011-10-02T20:55:01.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-3974","https://security-tracker.debian.org/tracker/CVE-2011-3974"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-3974#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-3974"}],"summary":"Integer signedness error in the decode_residual_inter function in cavsdec.c in libavcodec in FFmpeg before 0.7.4 and 0.8.x before 0.8.3 allows remote attackers to cause a denial of service (incorrect"}