{"action":"Upgrade phpmyadmin to 4:3.4.6-1 or later.","affected":[{"fixed":"4:3.4.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.6-1"],"id":"tcs_01M5N9WAVG1ME3KD1VC56QJ0C5","modified_at":"2026-10-23T17:47:40.073605899Z","published_at":"2011-11-01T19:55:01.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4064","https://security-tracker.debian.org/tracker/CVE-2011-4064"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4064","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4064"}],"summary":"Cross-site scripting (XSS) vulnerability in the setup interface in phpMyAdmin 3.4.x before 3.4.6 allows remote attackers to inject arbitrary web script or HTML via a crafted value."}