{"action":"Upgrade phpldapadmin to 1.2.0.5-2.1 or later.","affected":[{"fixed":"1.2.0.5-2.1","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0.5-2.1"],"id":"tcs_01M5N9WBGNP9JDASR6WPN8ZFGE","modified_at":"2026-10-23T17:47:23.370649159Z","published_at":"2011-11-02T17:55:01.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4074","https://security-tracker.debian.org/tracker/CVE-2011-4074"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4074#Debian:14/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4074"}],"summary":"Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command."}