{"action":"Upgrade openldap to 2.4.28-1 or later.","affected":[{"fixed":"2.4.28-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.28-1"],"id":"tcs_01M5N9WD2G0SRR053DFA02V61R","modified_at":"2026-10-23T17:47:27.230196473Z","published_at":"2011-10-27T20:55:01.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4079","https://security-tracker.debian.org/tracker/CVE-2011-4079"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4079#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4079"}],"summary":"Off-by-one error in the UTF8StringNormalize function in OpenLDAP 2.4.26 and earlier allows remote attackers to cause a denial of service (slapd crash) via a zero-length string that triggers a heap-bas"}